This integration issue has been resolved and RO, appointment, and parts order pulls, along with mobile check-in RO creation, are now operating normally for DealerBuilt dealers. The disruption was caused by an issue on DealerBuilt’s side, and their team has confirmed that service has been restored. We will continue monitoring for stability. Thank you for your patience while this was resolved. You, Now
Posted Jan 09, 2026 - 07:19 PST
Investigating
Some DealerBuilt dealers may be unable to pull ROs, appointments, and parts orders, and mobile check-in ROs may fail to create, resulting in errors, delays, or failed requests. DealerBuilt is experiencing an issue that is impacting these workflows, and the cause is still under investigation. There is no workaround at this time. We will provide an update as soon as we receive more information from the DealerBuilt team.
Posted Jan 09, 2026 - 06:49 PST
This incident affected: DMS Integration (DealerBuilt Integration).