Intermittent issues while opening the appointment tab.

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 06:04 PST

Investigating

myKaarma users are currently experiencing issues while opening the appointment tab, our engineers are working to resolve this issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Nov 28, 2023 - 05:43 PST
This incident affected: myKaarma Scheduling (Desktop Scheduler (Dealer-facing)).