This issue has been resolved and the CDK integration has been restored for the affected dealers, with data now syncing and repair orders transferring to myKaarma as expected. The issue was caused by the integration being turned OFF for a few dealers and has now been corrected. We will continue to monitor for stability, and we’re sorry for the disruption.
Posted Apr 06, 2026 - 07:37 PDT
Identified
We have identified that the CDK integration was turned OFF for a few dealers, resulting in data not syncing and CDK-generated repair orders not transferring to myKaarma. Our team is working to restore the integration and resolve the issue. We will provide another update as soon as more information is available.
Posted Apr 06, 2026 - 06:14 PDT
Investigating
Some dealers may be experiencing issues with CDK-generated repair orders not transferring to myKaarma. Our engineering team is aware of the issue and is actively investigating. We will provide another update as soon as more information is available.
Posted Apr 06, 2026 - 06:02 PDT
This incident affected: DMS Integration (CDK Integration).