Degraded CDK Integration

Incident Report for myKaarma

Resolved

CDK has resolved the issue affecting their integration with myKaarma. RO pull, appointment pull, and parts invoice pull processes are now operating as expected. Thank you for your patience while we awaited a resolution from CDK, and we will continue to monitor in case there are any further issues.
Posted May 12, 2025 - 07:27 PDT

Investigating

CDK is currently experiencing an issue affecting their integration with myKaarma, which may cause delays in RO pull, appointment pull, and parts invoice pull processes. Our engineering team is monitoring the situation and is in communication with CDK to stay updated as they work to resolve the issue as soon as possible. We will continue to provide updates as more information becomes available, and we thank you for your patience and understanding.
Posted May 12, 2025 - 06:21 PDT
This incident affected: DMS Integration (CDK Integration).