Mobile Check-In RO Creation Delays Impacting myKaarma

Incident Report for myKaarma

Resolved

All system are operational.
Posted Jul 30, 2026 - 09:45 PDT

Investigating

We are investigating an issue affecting Mobile Check-In where Repair Order (RO) creation is delayed after completing the check-in and walkaround. The tablet may display "RO Creation Initiated," while the RO has not yet been created, and an appointment may appear in the DMS before the RO is available. Our team is actively investigating the issue and working to restore normal functionality. We’ll provide another update as we progress.
Posted Jul 30, 2026 - 08:35 PDT
This incident affected: DMS Integration (R&R Integration, Dealertrack Integration, DealerBuilt Integration, Automate Integration, PBS Integration).