Intermittent issues with myKaarma Application
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Oct 21, 2024 - 11:59 PDT
Investigating
myKaarma users are currently experiencing issues while using myKaarma application like application slowness and inability to text customers, our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Oct 21, 2024 - 10:43 PDT
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Desktop App).