The delays affecting Repair Orders, Appointments, and Parts Orders pulling from DealerBuilt/LightYear into myKaarma have been resolved, and data is now flowing normally. The issue originated with DealerBuilt/LightYear, and they have confirmed recovery. We will continue monitoring for stability. Thank you for your patience while this was addressed.
Posted Feb 19, 2026 - 11:51 PST
Identified
Dealers using DealerBuilt/LightYear may be experiencing delays with Repair Orders, Appointments, and Parts Orders syncing into myKaarma. Users may see slow or delayed population of ROs in myKaarma, including payments and MPI, as well as delays in appointment data syncing from DealerBuilt/LightYear.
We have reached out to DealerBuilt/LightYear for more information and will provide an update as soon as one is available.
Posted Feb 19, 2026 - 11:30 PST
This incident affected: DMS Integration (DealerBuilt Integration).