ReynoldandReynolds Performance Degradation Impacting myKaarma

Incident Report for myKaarma

Resolved

Dear myKaarma User, Reynolds has resolved the issue that was preventing Repair Orders from appearing in myKaarma. Thank you for your patience while this was being addressed. If you experience any further issues, please don’t hesitate to reach out.
Posted Apr 29, 2025 - 12:13 PDT

Investigating

Dear myKaarma User, We are currently aware of an issue affecting Repair Order retrieval with the Reynolds and Reynolds DMS. Our engineering team is actively investigating the root cause and working to implement a resolution as quickly as possible. We will provide updates as more information becomes available. Thank you for your continued patience and understanding.
Posted Apr 29, 2025 - 09:23 PDT
This incident affected: DMS Integration (R&R Integration).