Payment Errors Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Jan 29, 2026 - 07:43 PST

Investigating

Earlier today dealers may have seen payment attempts fail with errors or unexpected declines. The issue is no longer occurring and payment services are operating normally, though the root cause is still under investigation and we are monitoring closely for stability.
Posted Jan 29, 2026 - 07:43 PST
This incident affected: myKaarma Payments (Online Payments (Consumer-facing)).