Reynolds RO Delays Impacting myKaarma

Incident Report for myKaarma

Update

Reynolds has confirmed that the issue impacting communication with myKaarma has been escalated and is being treated as urgent by the appropriate teams. They are actively working to restore service; however, we have not yet been provided with an ETA for resolution.
We will provide another update as soon as more information becomes available.
Posted Aug 31, 2026 - 15:30 PDT

Identified

Reynolds is currently experiencing server issues that are causing delays with repair orders (ROs) being sent to myKaarma. Reynolds is working to resolve the issue. We’ll provide another update within the next hour or as soon as more information becomes available.
Posted Aug 31, 2026 - 13:41 PDT

Investigating

Reynolds is currently experiencing an issue that is causing delays with repair orders (ROs) being sent to myKaarma. Our engineers are actively working with Reynolds as they investigate and work toward a resolution. We’ll provide another update within an hour, or as soon as more information becomes available.
Posted Aug 31, 2026 - 11:35 PDT
This incident affects: DMS Integration (R&R Integration).