Appointments failing to create repair orders during checkin
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Dec 11, 2024 - 09:51 PST
Identified
Dear myKaarma Users, our engineers are working closely with the Fortellis to resolve this issue. We will continue monitoring the situation closely and will provide further updates as needed. Thank you for your patience and understanding.
Posted Dec 11, 2024 - 08:44 PST
Investigating
myKaarma users are currently facing issues while creating repair orders during checkin . Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Dec 11, 2024 - 08:01 PST
This incident affected: DMS Integration (CDK Integration).