AI Feature Disruption Impacting myKaarma

Incident Report for myKaarma

Identified

Video Grader, Video Summary, voicemail summaries, and message predictions are now working as expected as of 10:15 AM PST after an issue that began at 5:00 AM PST. We are continuing to correct previously impacted video grading, reporting, and communication descriptions generated before resolution. We’ll provide another update once this correction work has been completed.
Posted Apr 30, 2026 - 10:50 PDT

Investigating

We are investigating an issue where Tech Video Grader reports may be inaccurate or incomplete for some dealers, which can affect visibility into technician video performance. Our team is actively working to determine the cause and scope of this issue. We’ll provide another update within the next hour.
Posted Apr 30, 2026 - 09:48 PDT
This incident affects: myKaarma Inspections (Technician Videos).