Messaging & Notification Delays Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Sep 23, 2025 - 12:39 PDT

Investigating

Between 7:10 AM and 7:25 AM PT, some users experienced delays with messaging and notifications. The system is now stable, and we’re actively monitoring to ensure everything continues to run smoothly. Thank you for your patience while we keep an eye on it. We’ll provide an update by 3:00 PM PT.
Posted Sep 23, 2025 - 08:44 PDT
This incident affected: myKaarma Communications (Text Messaging).