Tekion ROs Not Pulling into myKaarma
Incident Report for myKaarma
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 12:24 PST
Investigating
myKaarma users who have Tekion as their DMS are experiencing issues such as ROs not pulling into the system, impacting modules like Appointment, RO Pull, and Parts Pull. Tekion engineers are actively investigating and working to resolve the issue as quickly as possible.We will provide an update once the issue is resolved. Thank you for your patience.
Posted Jan 03, 2025 - 09:06 PST