Issue with Shop Chat
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Oct 08, 2024 - 11:07 PDT
Investigating
myKaarma users are currently facing issues with the Shop Chat functionality. Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Oct 08, 2024 - 10:06 PDT
This incident affected: myKaarma Communications (Text Messaging).