Dear myKaarma User, Our engineering team identified the root cause of the issue and successfully implemented a fix. We have completed our monitoring and can confirm that the application is now stable and performing as expected. If you continue to experience any issues, please don’t hesitate to contact our support team. We’re here to help. Thank you for your patience and understanding.
Posted Jun 06, 2025 - 11:09 PDT
Identified
Dear myKaarma User, We are actively investigating an ongoing issue that may be causing slow performance or occasional errors in the application. Our engineering team is working diligently to resolve it as quickly as possible. Thank you for your continued patience as we work to restore full functionality. We will share further updates as soon as we have more information.
Posted Jun 06, 2025 - 10:44 PDT
Investigating
Dear myKaarma User, We are currently investigating an issue causing slowness and intermittent errors within the application. Our engineering team is actively working to identify the root cause and implement a fix as quickly as possible. We appreciate your patience and understanding during this time. We will provide updates as soon as more information becomes available.
Posted Jun 06, 2025 - 10:14 PDT
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Mobile Apps).