Fortellis outage impacting myKaarma integration.

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 12:55 PST

Identified

myKaarma users, CDK is still experiencing an outage due to which myKaarma users will face issues with service-cart RO writeback, check-in RO creation, and payment settling for CDK dealerships. We will provide updates as we receive them from CDK/Fortellis. Thank you for your patience.
Posted Nov 30, 2023 - 11:32 PST

Investigating

Fortellis is currently experiencing an outage. myKaarma users will experience issues with service-cart RO writeback, check-in RO creation, and payment settling for CDK dealerships. We will provide updates as we receive them from CDK/Fortellis. Thank you for your patience.
Posted Nov 30, 2023 - 10:46 PST
This incident affected: DMS Integration (CDK Integration).