Delay in Sending outgoing messages
Incident Report for myKaarma
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 12:33 PDT
Identified
myKaarma users, we have applied the fix and observing the recovery, we will update you as soon as possible. Thank you for your patience.
Posted Mar 16, 2023 - 11:58 PDT
Investigating
myKaarma users are currently experiencing delays in sending outgoing messages, our engineers are working to fix the issue as soon as possible. Thank you for your patience.
Posted Mar 16, 2023 - 11:20 PDT
This incident affected: myKaarma Communications (Text Messaging).