CDK integration outage
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Sep 05, 2024 - 08:58 PDT
Investigating
mykaarma users, CDK is experiencing a service disruption. myKaarma customers may experience a delay in ROs and Appointments populating across the platform. Our Engineers are working with the CDK to fix the issue as soon as possible. We will update once it's available. Thank you for your patience.
Posted Sep 05, 2024 - 08:00 PDT
This incident affected: DMS Integration (CDK Integration).