Degraded Performance Observed in Inspection Tab

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Nov 13, 2025 - 15:21 PST

Investigating

Some dealers are currently unable to load the Inspect Tab in Servicecart due to an internal mapping issue. Our team is actively working on a fix to restore full functionality as soon as possible. We appreciate your patience while we resolve this. We will provide an update in an hour.
Posted Nov 13, 2025 - 14:58 PST
This incident affected: myKaarma Inspections (Service Cart).