DealerTrack Performance Degradation Impacting myKaarma.

Incident Report for myKaarma

Resolved

The issue preventing internal ROs from being pulled from Dealertrack into myKaarma has been resolved. All systems are now functioning as expected. Internal ROs are now syncing properly. Thank you for your patience while we resolved this issue.
Posted Sep 30, 2025 - 12:11 PDT

Investigating

We are currently investigating an issue where internal ROs are not being pulled from Dealertrack into myKaarma. Our engineering team is working with Dealertrack to identify and resolve the root cause. We will provide an update as soon as more information is available or the issue is resolved. We appreciate your patience and will continue to share updates here.
Posted Sep 30, 2025 - 11:22 PDT
This incident affected: DMS Integration (Dealertrack Integration).