Out of office issue
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Nov 26, 2024 - 07:01 PST
Identified
myKaarma users, our engineers have deployed a fix for the issue concerning the out-of-office feature working incorrectly and we are observing recovery. We are closely monitoring the situation and will provide an update as soon as the resolution is confirmed. Thank you for your patience and understanding.
Posted Nov 26, 2024 - 06:53 PST
Investigating
Multiple dealers are not able set themselves as available or in office. Our engineers are working to solve the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Nov 26, 2024 - 06:38 PST
This incident affected: myKaarma Communications (Follow-up).