Desktop Notifier Issues Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Jan 21, 2026 - 00:35 PST

Identified

We’ve identified and confirmed an issue with the myKaarma Desktop application (not the browser-based web app) where it fails to refresh and minimizes when you try to do so. Our team is investigating the underlying cause and working to restore normal behavior. There is currently no workaround for the Desktop app. In the meantime, please use the myKaarma mobile app or log in at app.mykaarma.com to continue receiving notifications. If you have any questions or need assistance, please message our Support team. We’ll share another update within the next hour.
Posted Jan 20, 2026 - 12:07 PST

Investigating

All users using the Desktop Notifier will experience issues where the app will not refresh and minimizes when attempting to do so. Our team is investigating an internal issue and working to restore normal behavior. There is no workaround at this time. We’ll provide another update within the next hour.
Posted Jan 20, 2026 - 10:40 PST
This incident affected: myKaarma Communications (Text Messaging).