Dear myKaarma user, we have identified the issue affecting the Technician Videos tab, where videos that have been sent and viewed by customers are still appearing as "Ready to Send" under the "Sent" status. Our engineering team has pinpointed the cause and will be deploying a fix shortly. We apologize for any inconvenience this may have caused and appreciate your continued patience as we work to resolve this. Thank you for your understanding.
Posted Feb 06, 2025 - 09:45 PST
Investigating
Dear myKaarma user, we are currently experiencing an issue under the Technician Videos tab. Videos that have been sent and viewed by customers are still appearing as "Ready to Send" under the "Sent" status. Our engineering team is actively investigating the matter and will provide an update as soon as possible. We apologize for any inconvenience this may cause and greatly appreciate your patience.
Posted Feb 06, 2025 - 08:22 PST
This incident affected: myKaarma Inspections (Technician Videos).