Reynolds Integration affecting myKaarma

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 06:27 PST

Identified

myKaarma users are experiencing delays in RO pulling for the dealers using Reynolds and Reynolds integration. Our engineers are working together to resolve this as soon as possible. We will update you once it is available. Thank you for your patience.
Posted Nov 27, 2023 - 05:22 PST
This incident affected: DMS Integration (R&R Integration).