CDK Degraded Performance Affecting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Mar 19, 2025 - 12:02 PDT

Investigating

myKaarma users integrated with CDK as their DMS may experience delays in RO pulls and appointment pulls. Our engineering team is actively collaborating with CDK to resolve the issue as quickly as possible. We will provide an update once the matter is resolved. Thank you for your patience.
Posted Mar 19, 2025 - 10:33 PDT
This incident affected: DMS Integration (CDK Integration).