Call Routing Degradation Impacting myKaarma

Incident Report for myKaarma

Resolved

This issue has been resolved, and caller phone numbers and caller information are now being passed to the third-party VoIP interface and desk phones as expected. We identified the cause and implemented a fix, and services are operating normally. We will continue to monitor for stability. Thank you for your patience, and we're sorry for the disruption.
Posted Jul 23, 2026 - 12:02 PDT

Investigating

We are investigating an issue affecting call routing where caller phone numbers and caller information may not be passed to the third-party VoIP interface or desk phones. Some dealers may experience incoming calls without the expected caller details. Our team is actively investigating, and we'll provide another update within the next hour.
Posted Jul 23, 2026 - 11:30 PDT
This incident affected: myKaarma Communications (Voice Calling).