Response delay while using Dealer App
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Sep 24, 2024 - 11:52 PDT
Investigating
myKaarma users are currently experiencing intermittent delays while using the dealer-application. Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Sep 24, 2024 - 11:24 PDT
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Desktop App).